Почему не устанавливается мод thaumcraft 3 на minecraft 1.5.2

почему не устанавливается мод thaumcraft 3 на minecraft 1.5.2
я решил установить мод thaumcraft 3.но, когда я установил архив в папку mods и я захожу в игру, мне пишут вот это: Forge Mod Loader has found a problem with your minecraft installation The mods and versions listed below could not be found . Forge: minimum version required is 7.8.0.688 . The file "ForgeModLoader-client-0.log" contains more information в переводе типа Mod Loader Forge нашел проблемы с установкой Minecraft модов и версий перечисленных ниже не может быть найден. Forge: минимальная версия 7.8.0.688 требуется. Файл "ForgeModLoader-Клиент-0.log" содержит больше информации. Forge установил последний что делать? подскажите. ПРОБОВАЛ УСТАНАВЛИВАТЬ ПОСЛЕДНИЙ фордж, хотя у меня и стоит последний ЧТО ДЕЛАТЬ ЛЮДИ ПРОШУ ПОМОГИТЕ ОЧЕНЬ НУЖНО

  • Ставь 688 фордж. Последние версии конфликтуют с некоторыми модами. к примеру с кодчикенкор'ом